ETH Deposit Delays
Incident Report for Coinberry
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 07:44 EST
Identified
Our developers have identified the issue for the delays in processing ETH deposits. Our ETH node got out of sync, the issue has been identified and a fix is being implemented.
Posted Feb 09, 2021 - 15:07 EST
This incident affected: Crypto funding (ETH funding).