ETH Node Outage
Incident Report for Coinberry
Resolved
The issues with our ETH Node have been resolved and ETH withdrawals and funding are now fully functional. Thank you for your patience.
Posted Feb 16, 2021 - 12:59 EST
Update
ETH withdrawals and funding continue to experience some delays. The issue with the ETH node should be resolved within the next few hours and service fully restored. Client funds remain safe and secure at all times.
Posted Feb 16, 2021 - 09:49 EST
Monitoring
The situation with our ETH node is partially restored, and ETH withdrawals and funding are partially restored. Expect transfer delays until morning. All client funds remain safe and secure.
Posted Feb 15, 2021 - 23:09 EST
Identified
The issue with our ETH node has been identified and is being worked on now. All funds are safe and secure. ETH funding and withdrawals remain temporarily disabled.
Posted Feb 15, 2021 - 18:05 EST
Update
We have temporarily disabled ETH funding and withdrawals while we investigate an issue with our ETH node. Updates to follow. All funds are safe and secure.
Posted Feb 15, 2021 - 14:25 EST
Investigating
We have temporarily disabled ETH funding and withdrawals while we investigate an issue with our ETH node. Updates to follow.
Posted Feb 15, 2021 - 14:05 EST
This incident affected: Crypto funding (ETH funding) and Crypto withdrawals (ETH withdrawals).