Temporary inability to buy certain assets
Incident Report for Coinberry
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 17:21 EST
Update
The trading (BUYS and SELLS) for RUNE has been temporarily disabled:

Customers existing balances are unaffected.

We appreciate your patience and understanding.

Please do not hesitate to contact our support staff if you want assistance.
Posted Jan 25, 2023 - 17:16 EST
Monitoring
The trading (BUYS and SELLS) for the following assets has been temporarily disabled:

1. AVAX
2. AXS
3. FTM
4. GALA
5. LRC
6. NEAR
7. RUNE
8. SHIB
9. USDC

Customers existing balances are unaffected.

We appreciate your patience and understanding.

Please do not hesitate to contact our support staff if you want assistance.
Posted Nov 10, 2022 - 17:13 EST
This incident affected: Trading.