Intermittent service today
Incident Report for Coinberry
Resolved
This incident has been resolved.
Posted Nov 15, 2020 - 14:21 UTC
Investigating
It has come to our attention that a few users are still experiencing localized problems accessing the site. We are looking into the issue and expect it resolved by morning. Please don't hesitate to contact cs@coinberry.com if you are experiencing problems.
Posted Nov 04, 2020 - 01:44 UTC
This incident affected: Crypto withdrawals (BTC withdrawals, ETH withdrawals, XRP withdrawals, LTC withdrawals), Crypto funding (BTC funding, ETH funding), and Website, iOS/Android Apps.