Partial SMS Outage
Incident Report for Coinberry
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 04:18 UTC
Monitoring
We are currently suffering a partial outage from our SMS service provider. Until resolved, we recommend turning on an authenticator app.
Posted Nov 18, 2020 - 03:13 UTC