BTC Network Congestion, Withdrawal Delays
Incident Report for Coinberry
Resolved
This incident has resulted in immediate technical upgrades. BTC withdrawals will be temporarily disabled while a robust solution is tested and deployed that will improve integration with the blockchain.
Posted Mar 16, 2021 - 13:39 EDT
Update
Dear Coinberry clients,

We apologize for the inconvenience as we work through BTC transaction issues. BTC withdrawals are currently disabled.

While BTC withdrawals remain unavailable, you can still withdraw funds from your Coinberry account using CAD or other cryptocurrencies such as ETH and XRP.

Some BTC withdrawal orders were manually cancelled and those affected were emailed. Those funds will re-appear in your account.

Our I.T. team is working around the clock on a robust technical solution that will increase the reliability of integration with the blockchain.

We have confirmed this is not a security matter and all client funds are safe and secure.

We appreciate your patience and sticking with us as we resolve this ASAP.
Posted Mar 16, 2021 - 11:36 EDT
Update
Dear Coinberry investors,

At this time, BTC withdrawals continue to be unavailable.

During high trading volume, network congestion caused some transactions not to get broadcasted to the blockchain, and our BTC node fell out of sync, forcing us to disable withdrawals until a re-sync can be completed.

Our I.T. teams are working on the solution. We are confident this is not a security matter.

All of our member's funds are accounted for, some transactions were manually cancelled and those members were notified via email.

We apologize for the inconvenience.

Please email support@coinberry.com for support needs and emergency withdrawal requests.

We value your business and appreciate your patience.

Sincerely,

The Coinberry Team
Posted Mar 15, 2021 - 17:00 EDT
Update
BTC withdrawals are still not available until further notice.

Our I.T. department is aware of the issue and currently working towards a solution.

An update will be posted again this afternoon.
Posted Mar 15, 2021 - 13:26 EDT
Update
BTC withdrawals are still not available until further notice.

Our I.T. department is aware of the issue and currently working towards a solution.

An update will be posted in the morning.
Posted Mar 14, 2021 - 23:26 EDT
Update
BTC withdrawals are not available until further notice.

Our I.T. department is aware of the issue and currently working towards a solution.

An update will be posted in 4 hours.
Posted Mar 14, 2021 - 17:40 EDT
Update
Due to extreme Bitcoin trading volume, network congestion is causing transactions to get rejected from being broadcasted to the blockchain.

Some recent BTC withdrawal orders have been cancelled, in these cases another withdrawal order can be placed when the network congestion has cleared up.

More information will be posted in 3 hours.
Posted Mar 14, 2021 - 14:31 EDT
Update
BTC withdrawal orders are still delayed due to extreme trading volume and congestion on the network.

Please be patient. Withdrawal orders will be processed in the order they were placed.

An update will be posted when the congestion is relieved.
Posted Mar 13, 2021 - 19:46 EST
Identified
BTC withdrawal orders are delayed due to extreme trading volume causing congestion on the network. Withdrawal orders will be processed in the order they were placed.

An update will be posted in 3 hours.
Posted Mar 13, 2021 - 14:37 EST
This incident affected: Crypto withdrawals (BTC withdrawals).