Complete Outage
Incident Report for Coinberry
Resolved
Coinberry has been restored and is fully operational. Thank you for your patience.
Posted Jan 11, 2021 - 02:59 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2021 - 02:58 EST
Identified
Coinberry is currently experiencing an outage. Our team is working to restore services. All client funds remain safe and secure.
Posted Jan 11, 2021 - 02:52 EST
This incident affected: Crypto withdrawals (BTC withdrawals, ETH withdrawals, XRP withdrawals, LTC withdrawals), Crypto funding (BTC funding, ETH funding), and CAD Withdrawals, CAD Funding, iOS/Android Apps, Trading.