ETH Funding Delays
Incident Report for Coinberry
Resolved
This incident has been resolved.
Posted Apr 10, 2021 - 10:11 EDT
Update
ETH funding is still delayed while we work on a technical issue. Some members funding with ETH can experience delays.

Our I.T. department has identified the issue and our team is currently working on a solution. This is not a security matter and your account and funds are safe.

Please be patient as our team works to restore our ETH funding transaction times.

We will post an update at 2PM ET.
Posted Apr 09, 2021 - 22:49 EDT
Update
ETH funding is still delayed while we work on a technical issue. Some members funding with ETH can experience delays.

Our I.T. department has identified the issue and our team is currently working on a solution. This is not a security matter and your account and funds are safe. Please be patient as our team works to restore our ETH funding transaction times.

We will post an update at 12PM ET.
Posted Apr 09, 2021 - 08:57 EDT
Update
ETH funding can still be delayed while we work on a technical issue. Some members funding with ETH are still experiencing delays.

Our I.T. department has identified the issue and our team is currently working on a solution. This is not a security matter and your account and funds are safe. Please be patient as our team works to restore services.

We will post an update at 9AM ET.
Posted Apr 08, 2021 - 21:39 EDT
Identified
ETH funding transactions may take longer to arrive. Only some of our members who are funding with ETH are affected.

Our I.T. department has identified the issue and is currently working on the solution. We can confirm this is not a security matter and your account and funds are safe.

ETH withdrawals and all other funding methods are working normally.

Please be patient as our team works to restore our ETH funding transaction times.

We will post an update in 1 hour.
Posted Apr 08, 2021 - 19:05 EDT
This incident affected: Crypto funding (ETH funding).