Active scam on social media
Incident Report for Coinberry
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 10:47 EDT
Investigating
Important message to Coinberry investors:

There is an active scam targeting Coinberry investors via social media. The scam claims to be affiliated with Coinberry, requesting personal information and offering investors ‘rewards’. Currently, the scam is promising to give a reward of .33 BTC. This is not affiliated with Coinberry. Please DO NOT CLICK ON THE LINK and do not offer your account information or your personal information.

Coinberry only uses the coinberry.com domain name. We ask our investors to be vigilant in checking the domain name and to be skeptical of offers on other domains to protect your identity and your finances from fraud.

If you are unsure or would like to report a scam, you can contact us at support@coinberry.com. Additionally, if you believe that you have been the victim of a fraud or suspect a scam is being perpetrated, you should immediately report it to the Canadian Anti-Fraud Center by calling 1-888-495-8501.

Please stay safe and know we are here to help

The Coinberry Team.
Posted Jul 09, 2021 - 12:52 EDT