Mobile app (iOS & Android) not working
Incident Report for Coinberry
Resolved
This incident has been resolved. Please download the most recent version of the Coinberry app
Posted Jul 25, 2022 - 11:05 EDT
Identified
Our mobile application for iOS is now fixed. iOS users need to update the application from the app store.

**Mobile application for Android is being fixed**

While a fix is being implemented for the problem, our users may still access the fully operational platform via web.
Posted Jul 21, 2022 - 05:22 EDT
This incident affected: iOS/Android Apps.