Withdrawals currently paused due to system maintenance.
Incident Report for Coinberry
Resolved
We have completed the maintenance and all pending withdrawals are now being processed.
Posted Aug 20, 2021 - 18:21 EDT
Investigating
Crypto and fiat withdrawals are currently paused due to system maintenance. We expect all withdrawals to resume later today. The next update will be provided at 5pm EST.
Posted Aug 20, 2021 - 14:31 EDT
This incident affected: Crypto withdrawals (BTC withdrawals, ETH withdrawals, XRP withdrawals, LTC withdrawals) and CAD Withdrawals.