2FA SMS Delivery Provider Outage
Incident Report for Coinberry
Resolved
The SMS 2FA issue has been resolved and SMS 2FA is now fully operational. We STRONGLY recommend you immediately install and switch to an authenticator app like Authy or Google Authenticator to prevent future problems.
Posted Jan 11, 2021 - 15:40 EST
Update
The SMS 2FA issue is 99% resolved. We are occasionally having delivery problems but are resolving within 15 minutes. If you don't receive an SMS please wait 10 min and try again. Once logged in, we STRONGLY encourage you to set up a 2FA app like Authy, Microsoft Authenticator, or Google Authenticator.
Posted Jan 10, 2021 - 08:47 EST
Monitoring
SMS 2FA delivery has been almost completely restored. There are intermittent delivery issues. If you experience latency or SMS failure, please try waiting 10 minutes to login again.

* The issue is only effecting some phone numbers
* We now require using Authy, Google Authenticator, or Microsoft Authenticator apps for 2FA on our platform

Please immediately setup 2FA using an authenticator app the next time you login to your account.
Posted Jan 08, 2021 - 16:48 EST
Update
We continue to experience a partial outage from our SMS service provider. The Coinberry platform is working 100% and you should have no issues of any sort if you use Google Authenticator or Authy apps for 2FA, which we highly recommend you do.

Key points:
-Your Coinberry account is 100% safe. The issue exists with our SMS delivery service.
-We are aware of the issue and working with our provider 24/7 on a solution.
-Some SMS messages are being delivered. Please wait 10 minutes and try again. Please don't spam 2FA SMS requests as that just causes further issues.
-As soon as you are able to login, we recommend switching your 2FA to Google Authenticator or Authy apps to prevent further issues.
Posted Jan 08, 2021 - 10:46 EST
Identified
We are experiencing degraded SMS delivery due to a third-party provider with delayed SMS messages causing some users login issues who rely on SMS for 2FA.

Key facts:
-Your Coinberry account is 100% safe. The issue exists with our SMS delivery service.
-We are aware of the issue and working with our provider 24/7 on a solution.
-Some SMS messages are being delivered. Please wait 10 minutes and try logging in again.
-As soon as you are able to login, we recommend switching your 2FA to Google Authenticator or Authy apps to prevent further issues.

We apologize for the inconvenience. It must be a huge frustration for you.

Due to the combination of Bitcoin demand and our SMS provider latency, we have a lot of emails to answer, please know that our team members are on it.

Thank you for your patience, we are working very hard to resolve this.
Posted Jan 07, 2021 - 13:00 EST
This incident affected: 2 Factor Authentication.