Our support team is experiencing higher than normal volumes and response times will be delayed, but we will get back to your requests at our earliest.
If you are logging in on the mobile apps, kindly update to the latest version in the iOS or Android app stores
Posted Mar 10, 2023 - 11:19 EST
Update
Please note that the scheduled maintenance is almost complete, but still in progress.
The majority of Coinberry clients should have full access to their accounts, however, the Coinberry website and mobile apps may have periods of extended downtime over the final part of the migration.
If you are experiencing issues with the new Coinberry platform, please contact our support team at support@coinberry.com for further assistance.
Thank you for your understanding and we look forward to continuing to serve you on our new platform!
Posted Mar 10, 2023 - 08:19 EST
Update
Please note that the scheduled maintenance is almost complete, but still in progress.
The majority of Coinberry clients should have full access to their accounts, however, the Coinberry website and mobile apps may have periods of extended downtime over the final part of the migration.
IMPORTANT: Please refrain from using the Coinberry iPhone app, as we are currently waiting for a new version of the Coinberry iOS app to be approved. We recommend using your account through a web browser instead, for the time being.
If you are experiencing issues with the new Coinberry platform, please contact our support team at support@coinberry.com for further assistance.
Thank you for your understanding and we look forward to continuing to serve you on our new platform!
Posted Mar 09, 2023 - 15:50 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 28, 2023 - 18:18 EST
Scheduled
Please note that the Coinberry platform will be going a major scheduled upgrade on February 28.
While we will work hard to be up and running as soon as possible, the Coinberry website and app may have periods of extended downtime on a rolling basis while these upgrades come into effect over the course of up to five days.
As such the Coinberry website and app may not be available to you periodically while these upgrades take place.
All pending withdrawals and limit orders will be cancelled and can be re-submitted when our service is back online.
When logging into the new Coinberry, your log in 2FA will be reset to SMS. You’ll be able to re-enabled authenticator apps once you’ve logged in to your account.
Thank you for your understanding and we look forward to continuing to serve you on our new platform!
Posted Feb 28, 2023 - 14:08 EST
This scheduled maintenance affected: Crypto withdrawals (BTC withdrawals, ETH withdrawals, XRP withdrawals, LTC withdrawals, USDC withdrawals), Crypto funding (BTC funding, ETH funding), and Trading, CAD Withdrawals, CAD Funding, Customer Support, Website, iOS/Android Apps, 2 Factor Authentication, Email.