Ongoing Ethereum Network Congestion
Incident Report for Coinberry
Resolved
The congestion of the Ethereum network has resolved, and ETH deposits and withdrawals are back to normal service levels. No other currencies were affected.
Posted Feb 25, 2021 - 09:13 EST
Monitoring
Due to the ongoing congestion of the Ethereum network, ETH deposits and withdrawals will be delayed. Once the network congestion is relieved we will provide an update. No other currencies are affected.
Posted Feb 22, 2021 - 15:25 EST
This incident affected: Crypto funding (ETH funding) and Crypto withdrawals (ETH withdrawals).