Our upgrades are complete, BTC withdrawals are functioning normally.
Posted Mar 25, 2021 - 17:59 EDT
Update
This maintenance window is scheduled to end on March 26, 2021.
Our I.T department is working around the clock with hopes of deploying updates ahead of schedule.
Maintenance only affects BTC withdrawals – all other financial functions of our platform are available, including fiat withdrawals and BTC trading.
Funds can still be withdrawn from the platform, just not in BTC while we update our system.
We know financial inconveniences are frustrating and can foster uncertainty. We want our investors to be assured that their accounts are secure and all funds are accounted for.
Thank you for your patience while we improve your trading experience.
Posted Mar 19, 2021 - 14:59 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2021 - 13:45 EDT
Scheduled
We are upgrading!
A planned technical upgrade to the Coinberry platform has been prioritized.
Our I.T. department is dedicated to rolling out a platform enhancement that will improve integration with the blockchain and scale with the extreme spikes in trading volume.
We are committed to providing a best-in-class financial platform and investor experience.
During this priority maintenance window, BTC withdrawals have been temporarily disabled while we test and deploy these platform improvements.
The security of our platform and investor’s accounts are our top priorities, we apologize for any inconvenience as we enhance transaction safety, speed and capacity.
We are proud to grow at the speed of the digital asset class and offer Canadians a trusted financial experience during some of the most exciting financial times in history.
Our support team is available to answer questions 24/7 by emailing support@coinberry.com, please direct all BTC withdrawal related inquiries to our help desk for the fastest service.
Posted Mar 16, 2021 - 13:42 EDT
This scheduled maintenance affected: Crypto withdrawals (BTC withdrawals).