Delayed Withdrawals
Incident Report for Coinberry
Resolved
The system changes which caused the incident that took place in late May causing delayed withdrawals has been fully resolved. We expect service levels to keep improving going forward as our new systems ramp up.
Posted Jun 23, 2020 - 20:47 UTC
Monitoring
At this point in time we are monitoring all systems and expect to close this incident early next week.
Posted Jun 22, 2020 - 02:41 UTC
Update
As of 9:30 PM EST June 15, 2020 there remain less than 80 affected individuals, we have reached out to over 60 of those and are awaiting responses from these individuals at this point in time. Please note that we are trending to close this incident by the end of this week.
Posted Jun 16, 2020 - 01:59 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2020 - 03:30 UTC
Update
As of 11:30 PM EST June 4, 2020 there remain 123 affected individuals.
Posted Jun 05, 2020 - 03:29 UTC
Update
As of 9:00 PM EST June 3, 2020 there remain 178 affected individuals.
Posted Jun 04, 2020 - 01:08 UTC
Update
As of 8:40 PM EST June 2, 2020 there remain 223 affected individuals.
Posted Jun 03, 2020 - 00:37 UTC
Update
As of 7:00 PM EST June 1, 2020 there remain 276 affected individuals and at this point in time we have reached out to approximately 200 of the remaining affected individuals requesting further information.
Posted Jun 01, 2020 - 22:55 UTC
Update
As of 2:30 PM EST May 31, 2020 there remain 327 affected individuals and at this point in time we have reached out to approximately 150 of the remaining affected individuals requesting further information.
Posted May 31, 2020 - 18:35 UTC
Investigating
This week we rolled out a new withdrawal processing system. Unfortunately, that resulted in a lot more withdrawals being pushed into a manual review then we had anticipated. We are currently contacting affected users and processing these as fast as we can. We understand that this may be frustrating, and thank you for your patience. There are currently 387 users affected by this incident.
Posted May 30, 2020 - 20:35 UTC
This incident affected: CAD Withdrawals.