CAD funding and Withdrawals delayed
Incident Report for Coinberry
Resolved
All systems are now fully operational.

The pending CAD and crypto withdrawals have all been processed and now operate as normal.

Some customers are still affected by delays in CAD funding appearing in their accounts. We have resolved the underlying issue and continue to process the affected transactions manually.
Posted May 23, 2021 - 15:46 EDT
Update
We have made significant progress in addressing the outstanding fiat and crypto withdrawals from the platform. We hope to process all pending customer withdrawals today.

Some of our users continue to experience delays in their funds appearing in their Coinberry account. We are working diligently to ensure that we resolve the underlying cause while we continue to process the affected transactions manually.

We want our customers to be assured that their accounts are secure and all funds are accounted for.

We apologize for the inconvenience.
Posted May 21, 2021 - 09:48 EDT
Monitoring
We have identified the root cause for the degraded performance and have implemented a fix. We are currently working through the backlog of pending withdrawals that need to be processed manually. Users should expect to see their withdrawals processed more quickly, although withdrawals will still be delayed for the remainder of the day.

We know financial inconveniences are frustrating and can foster uncertainty. We want our investors to be assured that their accounts are secure and all funds are accounted for. We apologize for the inconvenience.

We will provide an update at 6pm EST.
Posted May 20, 2021 - 12:59 EDT
Update
We continue to work with our technology partners to resolve the situation as quickly as possible. Withdrawals and funding are being processed manually resulting in longer turn-around times.

We will provide an update within 12 hours.
Posted May 19, 2021 - 16:44 EDT
Update
We are continuing to work on a fix for this issue. It appears as if Crypto withdrawals may also affected.
Posted May 19, 2021 - 13:25 EDT
Identified
CAD funding and withdrawals are partially degraded due to technical issues with a partner. All transfers are being manually processed. Both our partner and our technical team are working hard on resolving this. Expect delays for a minimum of 10 hour for CAD funding and withdrawals. Crypto withdrawals may also be delayed. All user funds are safe and secure. Next update in approx. 3 hours.
Posted May 19, 2021 - 13:19 EDT
This incident affected: Crypto withdrawals (BTC withdrawals, ETH withdrawals, XRP withdrawals, LTC withdrawals) and CAD Withdrawals, CAD Funding.