Some Coinberry emails experiencing outages
Incident Report for Coinberry
Resolved
This incident has been resolved. All Coinberry support email addresses are fully functional. If you attempted to contact support in the last few hours and received a "bounce" or error message, please re-send your email. cs@coinberry.com, customersuccess@coinberry.com, support@coinberry.com, fraud@coinberry.com, and all other email addresses are again operational.

We continue to experience customer service delays due to the incredible increase in trading volume recently. Please be patient, we have added additional staff and are working to resolve all customer inquiries as soon as we can.
Posted Jan 14, 2021 - 20:28 EST
Update
Some Coinberry email addresses are experiencing outages. The problem has been identified and the team is working to resolve. The Coinberry platform is unaffected. support@coinberry.com appears to be working; please send urgent emails to this address while we work to solve this partial email outage.
Posted Jan 14, 2021 - 19:16 EST
Identified
Some Coinberry email addresses are experiencing outages. The problem has been identified and the team is working to resolve. The Coinberry platform is unaffected. Please be patient if submitting customer service tickets. Update to be shared once issue resolved.
Posted Jan 14, 2021 - 18:53 EST
This incident affected: Customer Support.