Coinberry Degraded Service Notice
Incident Report for Coinberry
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 04:53 UTC
Update
We are continuing to investigate this issue.
Posted Aug 11, 2020 - 03:02 UTC
Investigating
We are currently experiencing issues with our servers. Our development team is investigating and will have the system restored as soon as possible.
Posted Aug 10, 2020 - 23:36 UTC
This incident affected: Crypto withdrawals (BTC withdrawals, ETH withdrawals, XRP withdrawals, LTC withdrawals), Crypto funding (BTC funding, ETH funding), and CAD Withdrawals, CAD Funding, Customer Support, Website, iOS/Android Apps, Trading.