High volume of activity due to XRP delisting
Incident Report for Coinberry
Update
XRP withdrawals continue to be impacted by a high volume of orders.

Mobile applications are functioning as expected but do require an app upgrade to connect to the platform. Please ensure that you update your mobile app to the newest release.
Posted Aug 24, 2021 - 10:57 EDT
Monitoring
Our web application is now functioning as expected, however we are still experiencing a high volume of orders that may affect the performance of our mobile application. All orders will be processed in the order in which they were placed and may experience delays.

Another update will be provided at 10am EST on August 25th 2021
Posted Aug 23, 2021 - 18:25 EDT
Identified
We are experiencing a high volume of orders resulting in some users being subject to slow response from the mobile app or website. Funding, trading and withdrawals orders are being processes in the order they were placed.

This is not a security matter and your funds are safe.

If you experience this error, please wait 10 minutes and try logging in again.

An update will be posted in 3 hours.
Posted Aug 23, 2021 - 12:00 EDT
This incident affects: Crypto withdrawals (XRP withdrawals) and Website, iOS/Android Apps.