App-based Email Delivery
Incident Report for Coinberry
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 13:34 EST
Identified
Our I.T. department has isolated the issue and we are working with our third-party provider to resolve it. Email verification for new signups, phone verification during onboarding, as well as password reset emails are still not being delivered. Please be patient as our team works to restore these services.

We will post another update in 60 minutes.
Posted Mar 10, 2021 - 13:02 EST
Investigating
We are currently investigating an issue with a third-party email provider affecting both the mobile and desktop apps. Email verification for new signups, phone verification during onboarding, as well as password reset emails are not being delivered. Our I.T. department is aware, and our team is working on the solution. 

This is not a security matter and your account and funds are safe.

Please be patient as our team works to restore services.

We will post an update in 15 minutes.
Posted Mar 10, 2021 - 12:08 EST
This incident affected: Email.